Cisco ASA: failed to establish VPN through ASA/PIX

Для того чтобы работало PPTP подключение у клиентов ASA, находящихся за НАТ-ом, нужно просто прописать:

ipfwnode01(config)# fixup protocol pptp 1723

В конфигурации появится следующие строки:

!
policy-map global_policy
 class inspection_default
  inspect pptp
!

Значит все окей, проверяем подключение.

Настройка IPTV на маршрутизаторе Cisco 871

Данная статья поможет настроить IPTV тем, у кого дома стоит маршрутизатор компании Cisco Systems.
Конфигурация протестирована на операторе связи «ТИС-ДИАЛОГ» http://iptv.tis-dialog.ru и показала свою работоспособность.

Конфигурация ниже:
!
ip cef
ip multicast-routing
!
interface FastEthernet4
description –WAN PPPoE source interface–
ip address 172.21.0.20 255.255.255.0
no ip proxy-arp
ip pim sparse-dense-mode
ip nat outside
ip virtual-reassembly
ip tcp adjust-mss 1360
ip igmp query-interval 125
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
no cdp enable
hold-queue 175 in
!
interface Vlan1
description –LAN interface–
ip address 10.11.12.1 255.255.255.0
no ip proxy-arp
ip pim sparse-dense-mode
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1360
ip igmp helper-address 172.21.0.254
!
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 172.20.2.0 255.255.255.0 172.21.0.254
!
!
no ip http server
no ip http secure-server
ip nat inside source list 102 interface Dialer1 overload
!

HOWTO: как сбросить кэш dns в различных ОС?

Иногда случается, что ваш dns-сервер вроде работает корректно, но на клиентских ПК почему-то по прежнему ресолвится старый IP адрес. В этом случает, вам поможет команда, которая принудительно очистит кэш dns на вашем рабочем ПК.

Сбрасываем кэш на ОС Windows
- Пуск -> Выполнить -> cmd
В открывшемся окне пишем следующую команду:

ipconfig /flushdns

Сбрасываем кэш на Mac OS X Leopard

lookupd -flushcache

Сбрасываем кэш на Mac OS X

dscacheutil -flushcache

Сбрасываем кэш на ОС Linux
Для очистки кэша вам надо перезапустить демон nscd.

/etc/rc.d/init.d/nscd restart

Сбрасываем кэш на Cisco маршрутизаторе
Если у вас на маршрутизаторе настроен dns server, то команда пригодится.

clear host *

MySQLTuner :: High-performance MySQL optimization script

Полезный скрипт для проверки производительности вашей СУБД MySql.
Внимание, перед запуском скрипта убедитесь, что СУБД работает в непрерывном режиме не менее 24 часов.

Скачиваем, устанавливаем и запускаем:

# wget http://github.com/rackerhacker/MySQLTuner-perl/zipball/v1.1.1

Также можно воспользоваться git, чтобы получить последнюю версию:

git clone git://github.com/rackerhacker/MySQLTuner-perl.git
 (далее...)

Тестирование оборудования Dlink DVG-7062S

Сброс до заводских установок:

To restore factory default settings (IP address, User’s Name, Password):

(1) Disconnect the power plug.

(2) Press and hold the reset button for 6 seconds.

(3) Reconnect the power plug while pressing down on the reset button.

(4) Release the reset button after 6 seconds. Factory settings will be restored.

IP-адрес по-умолчанию: 192.168.8.254

логин: -нет

пароль: -нет

Current Software Version No. [1.02.38.43]

(далее…)

Введение в протокол OSPF (Single area OSPF)

Введение

В данном разделе мы рассматриваем базовую конфигурацию, single-area OSPF

Более сложная конфигурация (multi-areas OSPF) будет рассматриваться в курсе CCNP

Single-area OSPF – однообластная конфигурация

Multi-area OSPF – межобластная конфигурация

Основные шаги развития OSPF

  • Создан в 1987

  • В 1989 OSPFv1 описан в RFC 1131 (экспериментальная версия более не используется)
  • В 1991 OSPFv2 выпущен в RFC1247
  • В 1998 OSPFv3 обновлен в RFC2328
  • В 1999 OSPFv2 опубликован RFC2740

Структура OSPF

(далее…)

Введение в IP телефонию Cisco Call Manager #1. Часть2

Продолжение статьи «Введение в IP телефонию Cisco Call Manager«…

Устройства многоточечных аудио-видео конференций, их также называют MCU

(далее…)

Введение в IP телефонию Cisco Call Manager #1

Часть первая.

IP сети – это некие сети пакетной передачи данных которые не ориентированы на установление соединений. Любые пакеты которые «ходят» внутри этой сети приходят к получателю в хаотичном порядке, образуя задержки. Система IP телефонии обеспечивает маршрутизацию телефонного вызова от источника к назначению.

В любых пакетных сетях существуют множество факторов которые влияют на деградацию голоса:

1. Потеря пакетов

2. Задержки (на заметку: VoIP сети чувствительны к задержкам до 150мс)

3. Джиттер – это вариативная задержка которая возникает между пакетами след в сети, сам джиттер существ всегда, но если он выходит из под контроля и превышает некий допустимый порог, телефонная связь превращается в некое подобие симплекса.

(далее…)

CISCO ASA 5510: утечки памяти

В релизе IOS’а 8.2(1)11, как утверждает cisco.com есть некоторые баги, приводящие к утечке памяти:

Вывод в консоли покажет:

%ASA-3-211001: Memory allocation Error.

(далее…)

Включение query cache в MySQL – улучшаем производительность

Если выхотите оптимизировать скорость ответа вашего MySQL сервера, тогда вам нужно добавить некоторые конфигурационные директивы:

query_cache_size=РАЗМЕР
Количество памяти под кэш поисковых результатов. По-умолчанию, значение = 0 (поисковый кэш выключен).

query_cache_type=ОПЦИЯ
Устанавливает тип кэширования. Может принимать следующие значения:

(далее…)